直接用以下代码的话,经常会安装到一个很老的版本:

1
apt install nodejs

那么如果你想装最新版本,或者指定某版本,执行以下代码即可:

1
2
curl -sL https://deb.nodesource.com/setup_6.x | bash -
apt-get install nodejs -y

其中 setup_6.x 的“6”修改为指定版本